한글 2005, 한글 2007, 넥셀 2007 보안 업데이트한글 2005, 한글 2007, 넥셀 2007 보안 업데이트

Posted at 2007.02.20 16:21 | Posted in 한글 업데이트 정보

2007년 3월 26일 추가
한글 2007, 넥셀 2007, 슬라이드 2007은 2007년 3월 26일 최신판으로 업데이트되었습니다.
http://hangul.tistory.com/176 글을 참고하세요.  


아래 내용은 2007년 2월 20일 작성한 내용
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-

보안과 관련한 패치가 MS 오피스에서만 발생할 줄 알았는데 한글에서도 발생하는군요.

한글과컴퓨터의 한글 2005, 한글 2007, 넥셀 2007의 보안 패치 파일이 등록되었다고 합니다.  보안 관련 문제는 일반인들이 사용할 때에는 불편한 점이 없습니다만 보안 구멍을 이용하여 해커가 악의적인 행동을 할 수 있으므로 패치 파일로 업데이트하십시오.

패치 파일은 자동 업데이트 파일로 업데이트되었고(2007년 2월 16일) 한소프트 홈페이지에도 등록이 되었네요.

한글 2005, 한글 2007, 넥셀 2007 모두 자동 업데이트가 되므로 자동 업데이트 파일을 이용하여 자동 업데이트 하시면 되고 자동 업데이트가 안되면 시작 -> 프로그램 -> 한글과컴퓨터 -> 한글과컴퓨터 자동 업데이트를 통해 업데이트하면 됩니다.

한글과컴퓨터 보안 패치 파일 다운로드 페이지로 이동


다음은 한소프트 홈페이지에 등록된 공지 사항 내용입니다.

안녕하십니까? 한글과컴퓨터입니다.

오피스 제품군에 대한 보안 문제가 발견되어 수정하였습니다.
오피스 제품이 사용되는 컴퓨터는 2007년 2월 16일자 이후 등록된 패치파일을 적용해야
컴퓨터를 보호할 수 있습니다.

아래 대상 제품을 사용하시는 고객께서는 관련 패치를 반드시 적용하여 주시기 바랍니다.


[대상 제품]
한/글 2005 (한/글 버전 6.7.6. 1008 미만)
오피스 2007 (한/글 버전 7.0.3. 253 미만,넥셀 버전 7.0.3. 291 미만)
한/글 2007 단품 (한/글 버전 7.0.3. 253 미만)
넥셀 2007 단품 (넥셀 버전 7.0.3. 291 미만)



한/글 2005 패치
제품정보 > 이전제품자료 > 한/글2005 > 자료실 > 게시물 "한/글 2005 업데이트 파일(한/글 버전 6.7.6. 1008)


오피스 2007 패치
제품정보 > 오피스군 > 한컴 오피스 2007 > 자료실 > 게시물 "한컴 오피스 2007 업데이트 파일(한/글 버전 7.0.3. 253, 넥셀 버전 7.0.3. 291 )


한/글 2007 패치

제품정보 > 오피스군 > 한컴 오피스 2007 > 자료실 > 게시물 " 한/글 2007 업데이트 파일(한/글 버전 7.0.3. 253 )

넥셀 2007 패치

제품정보 > 오피스군 > 한컴 오피스 2007 > 자료실 > 게시물 " 넥셀 2007 업데이트 파일(넥셀 버전 7.0.3. 291)

신고
  1. MS제품에서는 익숙한 것인데.한글도 보안 업데이트를 한다니 좀 신기하네요.
    • 2007.03.02 07:51 신고 [Edit/Del]
      한글에서도 MS 제품처럼 외부에서 한글을 제어하거나 프로그램 내부에서 제어할 수 있는 기능이 포함되어 있습니다. 이로 인해 발생하게되는 문제지요. 이걸 안쓰게하면 기업이나 관공서에서는 매우 불편하지요. 그러나 이걸 쓰게된만큼 그만큼 위험에 노출되는 것이지요.

Name __

Password __

Link (Your Website)

Comment

SECRET | 비밀글로 남기기